We're having some delays monitoring some status pages

Service Monitors ( Third-party services )
Impact Minor
Started September 18, 2023 at 06:50 PM UTC

Resolved

September 18, 2023 at 07:47 PM UTC • Duration: about 1 hour

Incident Updates

Monitoring

The third-party status page has some degradation performance, which delays the response times.

Monitoring

It seems it is recovering, but we will continue to monitor it.

Resolved

This incident has been resolved.