Algorithm change to improve detection of outage severity trigger new notifications

Service Webhooks, Zapier, Slack, Emails, Datadog, PagerDuty, Microsoft Teams, Google Chat, Discord
Impact Minor
Started February 19, 2023 at 06:22 PM UTC

Resolved

February 20, 2023 at 06:28 PM UTC • Duration: 1 day

Incident Updates

Monitoring

Customers might have received notifications in bulk because the algorithm changed to improve major outage detections. Previous outages marked as minor changed to major, and notifications were sent according to customers' settings.

We should have communicated the change previously to prevent any surprises. We're sorry for the trouble caused.

Resolved

This incident has been resolved.