Faulty Deployment made the app unavailable for 2 minutes

Service Documentation
Impact Info
Started November 03, 2022 at 04:52 PM UTC

Resolved

November 03, 2022 at 04:52 PM UTC • Duration: less than a minute

Incident Updates

Resolved

This incident has been resolved.