Problems with Datadog integration

Service Datadog
Impact Major
Started January 31, 2024 at 07:27 AM UTC

Resolved

January 31, 2024 at 08:16 AM UTC • Duration: about 1 hour

Incident Updates

Identified

We're having issues with sending data to Datadog. An outage in Datadog itself causes this. You can check more details in https://isdown.app/integrations/datadog/incidents/254163-elevated-error-rates-for-metrics-submission.

We'll be monitoring the situation.

Monitoring

Datadog calls stop giving an error. We will continue to monitor the situation and will wait until Datadog confirms the resolution to mark it as resolved.

Resolved

This incident has been resolved.