Issues with Asia checks

Service Monitors ( Custom services )
Impact Major
Started April 21, 2024 at 05:13 PM UTC

Resolved

April 21, 2024 at 08:37 PM UTC • Duration: about 3 hours

Incident Updates

Identified

Our provider is having problems with servers in Asia. We've disabled the check from this location, and continue to monitor the situation so we can re-enable it as soon as possible.

Identified

We are continuing to work on a fix for this issue.

Resolved

This incident has been resolved.