Multiple reports of timeouts accessing isdown.app

Service API, Status Pages, Documentation
Impact Major
Started October 09, 2024 at 01:07 PM UTC

Resolved

October 09, 2024 at 04:58 PM UTC • Duration: about 4 hours

Incident Updates

Investigating

We're getting reports of timeouts similar to those in a previous incident (https://isdown.statuspage.io/incidents/3h2h83sd1bjg). We're checking with the cloud provider to see if there is anything we can do to mitigate the situation.

Monitoring and Notifications are not affected.

Resolved

This incident has been resolved.