We're upgrading our infrastructure

Service Monitors ( Third-party services ), Monitors ( Custom services ), API, Documentation
Impact Minor
Started September 03, 2023 at 10:27 PM UTC

Resolved

September 03, 2023 at 10:56 PM UTC • Duration: 29 minutes

Incident Updates

Identified

We're currently upgrading one database to better serve our customers.

Resolved

The upgrade was successful. We will continue to monitor to make sure everything is working as expected.