Wrongly notifications sent for SSL Monitors

Service Monitors ( Custom services )
Impact Major
Started September 06, 2024 at 01:05 PM UTC

Resolved

September 06, 2024 at 01:25 PM UTC • Duration: 20 minutes

Incident Updates

Investigating

We are currently investigating this issue.

Identified

The issue has been identified and a fix is being implemented.

Resolved

Our system sent recovery notifications to monitors that were already operational. We've deployed a fix.

We're sorry for the issue. Please let us know if you have any questions.