AWS integration is being restructured & updated

Service Monitors ( Third-party services )
Impact Info
Started April 26, 2023 at 02:55 PM UTC

Resolved

June 18, 2023 at 08:54 PM UTC • Duration: about 2 months

Incident Updates

Identified

Our integration with the AWS status page is currently disabled since the communication structure with AWS changed.

We're updating the integration so it goes live and starts monitoring AWS again ASAP.

Monitoring

AWS integration is back online. We're continuing to work and monitor to ensure it's 100%.

Monitoring

We are continuing to monitor for any further issues.

Resolved

We've wrapped up the integration. Nevertheless, we'll continue to monitor it closely.