Possible delays in getting latest outage information

Service Monitors ( Third-party services )
Impact Minor
Started April 02, 2024 at 07:32 PM UTC

Resolved

April 02, 2024 at 08:39 PM UTC • Duration: about 1 hour

Incident Updates

Investigating

We are currently having issues with a status page provider, which may cause some delays in getting the latest information.

Monitoring

We're seeing recovery of the system. We're going to continue to monitor.

Resolved

This incident has been resolved.