Investigating
We are currently investigating this issue.
Investigating
Monitors and notifications are operational, but website and API are still down.
Investigating
It's a problem with the Heroku router. We're reaching out to them to fix the issue.
Identified
Heroku is having an outage (https://status.heroku.com/incidents/2554) that impacts the IsDown website.
We're sorry for the impact caused.
Monitoring and Notifications continue to work as expected.
Resolved
We're back online! Thank you for your patience!