Issue with servers used for custom monitoring in the North America region

Service Monitors ( Custom services )
Impact Critical
Started December 01, 2024 at 07:28 AM UTC

Resolved

December 01, 2024 at 07:31 AM UTC • Duration: 3 minutes

Incident Updates

Investigating

From around 00:30 a.m. UTC to 03:40 a.m. UTC, we had an issue with the servers used to monitor the North American region, creating false positives.

Resolved

The incident has been resolved.

We sincerely apologize for the situation and will take the necessary steps in the next few days to prevent a recurrence.