Duplicated notications in Azure

Service Webhooks, Zapier, Slack, Emails, Datadog, PagerDuty, Microsoft Teams, Google Chat, Discord
Impact Info
Started February 08, 2023 at 12:10 PM UTC

Resolved

February 08, 2023 at 12:10 PM UTC • Duration: less than a minute

Incident Updates

Resolved

We've had an incident this morning regarding duplicated notifications around the same outage. We've now pushed a fix to prevent the issue.