Custom Monitors are not running

Service Monitors ( Custom services )
Impact Critical
Started March 11, 2024 at 06:45 PM UTC

Resolved

March 11, 2024 at 07:04 PM UTC • Duration: 20 minutes

Incident Updates

Investigating

We are currently investigating this issue.

Monitoring

A fix has been implemented and we are monitoring the results.

Resolved

This incident has been resolved.