Multiple reports of timeouts accessing isdown.app

Service API, Status Pages, Documentation
Impact Minor
Started October 08, 2024 at 05:11 PM UTC

Resolved

October 08, 2024 at 10:30 PM UTC • Duration: about 5 hours

Incident Updates

Investigating

We are currently investigating this issue.

Identified

It's an issue with our cloud provider. We're trying to understand what could be a solution to this problem.

Identified

We continue to see with Heroku what possible options to mitigate the situation (https://status.heroku.com/incidents/2684). The current situation is that requests will get a connection timeout.

Monitoring

We’re seeing some improvements with far fewer timeouts. We’ll keep monitoring.

Resolved

This incident has been resolved.