Third-party service (Atlassian Statuspage) is having performance issues that impacts our ability to monitor services with that provider

Service Monitors ( Third-party services ), Webhooks, Zapier, Slack, Emails, Datadog, PagerDuty, Microsoft Teams, Google Chat, Discord
Impact Minor
Started March 20, 2023 at 07:33 PM UTC

Resolved

March 20, 2023 at 09:47 PM UTC • Duration: about 2 hours

Incident Updates

Identified

The issue has been identified.

Identified

There's an ongoing outage with Atlassian Statuspage (https://metastatuspage.com/incidents/wbc8bk75lg1j), which impacts our ability to monitor the services that use that provider.

Monitoring

It seems the service is recovering, and we will continue to monitor.

Monitoring

We are continuing to monitor for any further issues.

Resolved

This incident has been resolved.