Issue with Custom Monitors in the North America Region

Service Monitors ( Custom services )
Impact Major
Started December 12, 2024 at 10:54 PM UTC

Resolved

December 13, 2024 at 01:19 AM UTC • Duration: about 2 hours

Incident Updates

Investigating

We are currently investigating issues with the North American servers responsible for testing the uptime of custom monitors.

Identified

The issue is related to a problem with our cloud provider (https://status.digitalocean.com/incidents/ndhzmhvjpy80), and we’re trying to determine if there is a workaround.

Identified

We continue to monitor the situation and are working to find a workaround. In the meantime, we have disabled the North America region to prevent false positives.

Resolved

This incident has been resolved.