Customers can't create new connections from IsDown to PagerDuty

Service Documentation
Impact Info
Started January 21, 2023 at 10:44 PM UTC

Resolved

January 24, 2023 at 12:31 PM UTC • Duration: 3 days

Incident Updates

Identified

The installation flow between IsDown and PagerDuty is broken, and new connections can't be created. Old connections continue to work as expected. The issue is on the PagerDuty side, and we've already contacted PagerDuty support for feedback and resolution.

Resolved

This incident has been resolved.